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Abstract Numerous articles have offered instructions for
working with advanced radiology images in Microsoft
PowerPoint (Redmond, WA); however, no articles have
detailed instructions to do the same on alternative presen-
tation software. Apple Macintosh (Cupertino, CA) com-
puters are gaining popularity with many radiologists, due in
part to the availability of a powerful, free, open-source
Digital Imaging and Communications in Medicine
(DICOM) viewing and manipulating software OsiriX
(http://www.osirix-viewer.com). Apple’s own presentation
software, Keynote, is particularly effective in dealing with
medical images and cine clips. This article demonstrates
how to use Apple’s Keynote software to present radiology
images and scrollable image stacks, without third-party
add-on software. The article also illustrates how to
compress media files and protect patient information in
Keynote presentations. Lastly, it addresses the steps to
converting between PowerPoint and Keynote file formats.
Apple’s Keynote software enables quick and efficient
addition of multiple static images or scrollable image

stacks, compression of media files, and removal of patient
information. These functions can be accomplished by
inexperienced users with no software modifications.
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Introduction

Although numerous radiology articles have offered instruc-
tions for working with advanced radiology images in Micro-
soft PowerPoint (Redmond, WA) [1], no articles have
detailed instructions to do the same on alternative presenta-
tion software. While PowerPoint is more widely used, Apple
Macintosh (Cupertino, CA) computers are gaining popularity
with many radiologists. Apple’s own presentation software,
Keynote (iWork productivity suite), is particularly effective
in dealing with medical images and cine clips. Another
advantage for radiologists who use Apple Macintosh com-
puters is the powerful, free, and open-source software OsiriX
(http://www.osirix-viewer.com), which allows end users to
manipulate DICOM images directly on their personal
computers [2].

In this article, we will outline radiology-specific image
presentation tasks, such as how to efficiently import
multiple images into a Keynote presentation, embed scrol-
lable video clips (a feature important to image review) [3],
reduce overall file size, and permanently remove patient
identifiers. For users that are not familiar with Keynote or
whom are transitioning their teaching files from Power-
Point, we will also compare similar image-related tasks in
PowerPoint and discuss the use of Keynote to load and
view PowerPoint presentations.
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Importing and Editing Static Images

Similar to PowerPoint, Keynote comes with multiple image
manipulation tools that make it mostly unnecessary to
resort to expensive advanced image editing software pack-
ages, such as Adobe Photoshop (Adobe Systems, San Jose,
CA). Individuals who are already comfortable editing their
images with PowerPoint can find analogous Keynote

features detailed in Table 1. Users may find the preparation
of radiology teaching presentations easier with Keynote as
opposed to PowerPoint due to its more elegant implemen-
tation of many advanced imaging-related features. Those
with an extensive teaching file should note that presenta-
tions created in PowerPoint will usually open in Keynote,
with only minor adjustments needed for advanced features
such as animations or video clips. Microsoft does offer a

Table 1 Comparison of Microsoft PowerPoint and Apple Keynote

Goal PowerPoint solution Keynote solution

Batch image import Third-party add-in: http://www.radfiler.com,
http://skp.mvps.org

Native feature of Keynote

Reduce file size, permanently remove patient
information from cropped area of pictures

Compress Pictures tool (Native feature of
PowerPoint)

Reduce File Size tool (Native
feature of Keynote)

Permanently remove hidden (yet still retrievable)
demographics from images

PrintScreen key (Windows OS) Command-Control-Shift-4 keys
(Mac OS)

Scrollable stacks of images Third-party add-in: http://radviewer.kmle.com Native feature of Keynote (via
cine clip slider control)

Fig. 1 Adding multiple images or video clips to a presentation. a) Use
the Finder to select the files corresponding to the images or cine clips
that you want to add. Most common image and video formats that will
play on your computer are acceptable. You can select multiple files by
holding the Shift key while clicking the first and last files or the
Command key while clicking multiple files individually. b) Drag the

highlighted list of files onto the Keynote window. If you drag the list
onto the “slide navigator” bar at the left of the screen, as shown in
image b, images or video clips are added individually onto their own
slides (results shown in image c). If you drag the list onto the slide itself
(right part of the screen), files are all added onto the same slide (image
d) and can then be manually arranged on the slide
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version of PowerPoint for the Macintosh operating system,
but Keynote presentations cannot be directly loaded in
PowerPoint; an export feature is included to allow users
convert Keynote files into PowerPoint files.

Importing images into Keynote can be accomplished easily
by the drag-and-drop method from Finder (equivalent to
Windows Explorer). To import one image file, the user needs
to locate the file in the Finder then simply drag it onto the slide
in the Keynote window. Furthermore, to import multiple
image files simultaneously, the user needs to first select
multiple image files in the Finder. This can be done by
clicking on the desired files while holding either the Shift or
the Command keys. (Note: the Shift key selects a group of
consecutive files when the user highlights a beginning and
ending file in a list, while the Command key selects a group
of files when the user highlights each one of them
individually.) Once selected, the highlighted files can be
imported by the drag-and-drop method. There are two ways
to place images within the presentation. If the user desires
the multiple image files to appear on the same slide, then he/
she should drop the images onto the slide directly. If the user
desires each image to be placed on an individual slide, then
he/she should drop the images onto the slide navigator on the
left of the Keynote window (shown in Fig. 1). Additional
manipulations such as resizing and cropping may be
necessary (as demonstrated in Fig. 2a). When the multiple-
slides functionality is used, the images are aligned in the
same location on consecutive slides, effectively creating a
scrollable image stack when navigating forward and back-
ward through the slides. Image characteristics (i.e., bright-
ness, contrast, sharpness, etc.) can also be adjusted similar to
PowerPoint. To do so, the user can select the image, and then
choose View→ Show Adjust Image from the menu bar. This

will bring up a floating panel with a list of multiple image
characteristics adjustable by moving the horizontal scroll
bars. The user can also just click “Enhance” for Keynote to
automatically optimize these various parameters.

Importing and Editing Video Files

The same drag-and-drop methodology discussed in the
previous section applies to video files. Keynote has a few
unique features that simplify the incorporation of video files.

Fig. 2 Editing image and video properties. a) In Keynote, static
images can be cropped by using the “Mask” function, which can be
selected on the toolbar. The mask, as well as the size of the image, can
then be adjusted. b) To adjust the properties of a video, select the
video on the slide, and then select the “Inspector” on the toolbar. On

the “Quicktime” tab of the Inspector window, the video clip can be
looped (shown), the start and endpoints can be trimmed, and the
method of playing the clip can be selected. The loop function is
particularly helpful when presenting ECG-gated examinations such as
cardiac CT and MRI series

Fig. 3 Scrolling video clips. While a slideshow is playing, hover the
mouse over the video to bring up the video controls you may need to
press the “c” key to show your mouse pointer during a presentation.
The scrollbar (red circle) can be used to manually cine back and forth
during the presentation. This duplicates the experience of cine review
at a PACS workstation
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Most importantly, video files are embedded directly into the
Keynote presentation file (without the need for separately
stored and linked video files as in PowerPoint). This avoids
the common PowerPoint problem of non-functioning videos
(a.k.a. “broken links”) which are not properly linked when the
presentation file is moved. Another important feature of
Keynote is the increased control of videos during presentation.
The user is allowed only minimal control (starting and
stopping) of imported videos in PowerPoint [4]. In Keynote,
embedded videos display a horizontal scroll bar that the user
can drag forward and backward, allowing easy control of the
video clips while presenting (as shown in Fig. 3). This is
particularly useful when presenting and scrolling through an
image stack (such as an axial CT study). The Keynote
Inspector function (demonstrated in Fig. 2b) allows the user
to control video settings (i.e., looping, trimming playback, or
starting on click).

Compressing and Resizing Media Files

Radiology presentation files can become very large due to
embedded media files (particularly high-resolution images
and video clips). Keynote has a native function which
reduces file sizes. This feature limits the resolution of
images while maintaining sufficient resolution for projec-
tion and removes trimmed portions of videos or audio. To
reduce the size of individual media objects within the
presentation, select the audio, video, or image, and then
right click and choose “Reduce Media File Size”. To reduce
the size of all the media in the presentation, ensure that no
individual sound, movie, or image object is selected, and
then choose File → Reduce File Size on the menu bar. The
removed or reduced portions of the audio or video cannot
be subsequently restored, but the source files remain
unaffected (and can be re-imported if necessary).

Anonymizing Images and Removing Sensitive Patient
Information

A recent study demonstrated that protected health information
is often not properly removed from presentations posted
online [5]. This is because cropped portions of images can be
retrieved by any user with access to the presentation file.
This issue has been addressed in a previous article regarding
the use of PowerPoint (a.k.a. “flattening the image” with the
screensave and paste tools) [6]. An analogous method can be
accomplished with Keynote by using the screenshot func-
tion. After the desired image is imported onto a Keynote
slide, the user can press the Control+Command+Shift+F4
keys together to activate the Mac’s screenshot function (a
crosshair cursor will appear). The crosshair cursor can then

be used to select only the desired part of the image by
clicking and dragging. The selected image will be placed on
the clipboard memory of the computer. The “flattened”
image can then be pasted on the slide (via right-click, the
Edit menu, or the Command-V shortcut). The original image
can then be deleted from the slide. When patient identifiers
are located in a region that cannot be excluded, a simple
solution has already been shown for PowerPoint [6]. The
same steps (covering the information with an opaque image
element and taking a screenshot) can be applied to Keynote,
using the above screenshot tool.

Converting Between PowerPoint and Keynote Files

Users transitioning between PowerPoint files and Keynote
will find that PowerPoint files can be opened in Keynote
(although minor adjustments may be necessary, particularly
with advanced features such as video controls and
animations). Keynote files cannot be loaded directly into
PowerPoint, but can be exported to PowerPoint format
from the File → Export menu.

Conclusion

WithKeynote, many of the frustrations of inserting images and
video clips into a radiology presentation are eliminated (i.e.,
automatic batch importing, video embedding, and scrollable
image stacks). All of these features are available without
installing aftermarket or third-party add-ons. Keynote is an
alternative to PowerPoint and a highly effective software
platform for the creation of radiology presentations.
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